• Guys, we've spent considerable money converting the Les Paul Forum to this new XenForo platform, and we have ongoing monthly operating expenses. THE "DONATIONS" TAB IS NOW WORKING, AND WE WOULD APPRECIATE ANY DONATIONS YOU CAN MAKE TO KEEP THE LES PAUL FORUM GOING! Thank you!

My 2061X Acted Up Last Night, Today It's Fine...

BIG Dave

Active member
Joined
Aug 18, 2001
Messages
2,420
Played a gig last night with my 2061X RI plugged into one 1974CX cab. At the end of the night, right before the last song, a loud high pitched squeal came out of the amp. Turned it off, turned it back on, squeal was still present. The squeal went away when I turned the volume on the amp down, then the squeal came back when I turned the amp's volume back up. Plugged directly into the board and finished the gig. Today, brought the amp into the house, plugged it in using the same guitar as last night and it's fine. No squeal. Last night while driving home I thought maybe I fried the OT or fried a tube but today all is well. Anyone have ideas what could have caused the squeal?
 

MapleFlame

Well-known member
Joined
Jul 3, 2005
Messages
14,034
Tube for sure, but it also cold use a good cleaning of the sockets.
 

corpses

New member
Joined
Sep 11, 2014
Messages
74
BTW- I am very pleased with the tung Sol reissue EL84's I put in mine.
 

BIG Dave

Active member
Joined
Aug 18, 2001
Messages
2,420
BTW- I am very pleased with the tung Sol reissue EL84's I put in mine.

Currently, I'm running Mullard I63 pre's and Sylvania EL84's. Thinking of trying Amperex EL84's. Many of the Zenith and Motorola labelled tubes were actually produced by Amperex.
 

rockbutt

Member
Joined
Jul 11, 2005
Messages
87
I`ve had my Marshall 2061x for about six years and the same thing happened twice on two diffferent gigs.
I don`t remember exactly how i fixed the squeal but I believe I started tapping the faceplate with my fingers or if i hit the head with my knuckles, but an it went away. I don´t recall if I turned the amp off and unplugged the guitar, but whatever i did , the squeal went away, so it´s not the transformers. My preamp tubes are RCA.
 

BIG Dave

Active member
Joined
Aug 18, 2001
Messages
2,420
Played another gig last night. Brought an extra set of preamp tubes. Near the end of the night, the squeal came back. Popped off the back of the amp, pulled the Mullard pre's out, put some junkie EH pre's in, same problem. Okay, that rules out the Mullards pre's (thank goodness!). Unplugged my pedal board, plugged directly into the head, no more squeal! I'm only running two pedals; an ARC Klone and a Sonic Research Turbo Tuner, both on battery power. I'm thinking as the battery for one of the pedals dies down near the end of the night, that pedal starts squealing. Pulled the batteries from both pedals, measured them on my VOM and the battery in the ARC Klone measured only 6.6 volts (battery in the tuner was close to 9 volts). Obviously, time for new batteries. I have a New Year's gig so I'll report back if the squeal comes back then with new batteries. But for now, I think the problem was just a dying battery. Live and learn!
 

Wally

Well-known member
Joined
Feb 27, 2003
Messages
3,454
EL-84's are known for this type of behavior when they gets some wear on them.
 

Pat Boyack

Well-known member
Joined
Oct 19, 2011
Messages
4,422
I've gotten plenty of bad tubes that were supposedly new. About two months ago my Cornell went south in the middle of the gig. Denis asked if I could find an old pair of EL84s to see if it was a valve problem. I didn't have any so I went to Sam Ash real quick. The problem persisted so I took it to local amp repairman/guru Roland Gooch. He tested the original tubes that came with the amp and the ones I bought at Sam Ash. The originals were "like new" and the JJs from Sam Ash were bad. How about that? So he wrote on the little box the tubes came in "Bad". When I took it back to Sam Ash the guy behind the counter said, "We normally don't give cash refunds on tubes, and somebody wrote on box." Needless to say I replied, "Look, if you are going to sell me something that is not working correctly I'm getting my cash back. Are you kidding me?" IF nothing was written on that box it was going back under the glass. Shit, they might have covered up the writing and are still trying to sell them.
 

Wally

Well-known member
Joined
Feb 27, 2003
Messages
3,454
Feces occurm, right, Pat? When I test a new tube and the tester shows it to be 'bad', I make a note as to what the problem is....short?, low emissions?, leeaking grid? since a tester doesn't tell us anything about how a tube sounds, I have to assume that 'bad' in the case of those JJ EL-84's' meant one of the things above......or if your amp guru has a big tester that would yield some parameters...they could have been grossly mismatched, right?
It would be hard for the store to argue with definitive results instead of 'bad' witten on the box. OF course, a set of El-84's is nto worth losign a customer over. I take it you got the refund.
 

BIG Dave

Active member
Joined
Aug 18, 2001
Messages
2,420
Update: played several shows with changed output tubes (NOS Sylvania) and all is well. Must have been a bad EL84. Glad it wasn't either of the NOS Mullard ecc83's.
 

Pat Boyack

Well-known member
Joined
Oct 19, 2011
Messages
4,422
Feces occurm, right, Pat? When I test a new tube and the tester shows it to be 'bad', I make a note as to what the problem is....short?, low emissions?, leeaking grid? since a tester doesn't tell us anything about how a tube sounds, I have to assume that 'bad' in the case of those JJ EL-84's' meant one of the things above......or if your amp guru has a big tester that would yield some parameters...they could have been grossly mismatched, right?
It would be hard for the store to argue with definitive results instead of 'bad' witten on the box. OF course, a set of El-84's is nto worth losign a customer over. I take it you got the refund.

Hey Wally! Here is what my amp guy said about the tubes....."One has a solid grid- cathode short, and the other has an intermittent G- cathode short."

Yes, I got the refund. :peace2
 
Top