• Guys, we've spent considerable money converting the Les Paul Forum to this new XenForo platform, and we have ongoing monthly operating expenses. THE "DONATIONS" TAB IS NOW WORKING, AND WE WOULD APPRECIATE ANY DONATIONS YOU CAN MAKE TO KEEP THE LES PAUL FORUM GOING! Thank you!

Emergency Wiring NEEDED !!!!

danocaster

Member
Joined
Sep 13, 2004
Messages
70
I decided to put the RS kit in my LP today. I have a seesion tommorrow and NEED this up and going by then..Can you guys help ??

I just installed the kit in my LP and I have a signal and all pots work correct but I have a BUZZ constantly ( it decreases w/ the volume knob )

I have new WCR ********s I just put in that came w/out covers and I have RS aged covers I put on them. The covers buzz even louder when I touch THEM so can THAT be part of my problem ??

I really need this for a session tommorrow - can you help ??
 

danocaster

Member
Joined
Sep 13, 2004
Messages
70
I'm not sure if this is the RIGHT to fix it - but it worked...

I ran extra ground wires from the covers underside to their respective volume pots - no more hum - what the problem was - I still dont know :2zone
 

JDPS150

Active member
Joined
Dec 30, 2001
Messages
1,384
Did you solder the aged covers to the base of the pups?
 

danocaster

Member
Joined
Sep 13, 2004
Messages
70
yeah I DID - at first I thought maybe it wasnt soldered WELL enough but there was enough that I couldnt full the cover off - so I figured I had enough of a ground connection there... maybe it WASNT enough ??
 
Top